
BRADLEY PASS PROCEDURE 

Policy and Procedure Overview 

• 1. You will first generate a list of all UConn employees requesting a Bradley parking pass for their 
business travel. 

o This is done by logging into the Webform Responses, filtering the results to display 
travelers requesting Bradley passes, then running the Macro in order to organize the 
results into an Excel file. 

• 2. You will then filter out all travelers eligible for a Bradley parking pass in this Excel sheet with a 
tab labeled with today’s date. You will look for: 

o Personal days 
 Passes can’t be issued for any personal time 

o International travel 
 International travel must be processed prior to Bradley pass processing 

o Multiple Webforms submitted from the same traveler 
 Sometimes an extra Webform is submitted by accident 
 Some include personal time and are listed separately 

o Traveling for more than 14 days 
 Bradley International Airport only allows us to write passes for a maximum of 14 

days 
o Missing addresses 

 If no address is listed, the traveler should be contacted so we know where to 
mail their pass 

o Travel destination is NC or MS 
 There’s a travel ban to these states, and we cannot issue a Bradley pass for 

travel here, even if they have approval from the Controller for their travel. 
o If they’re a student 

 Undergraduate students are not eligible for Bradley parking passes. 
 Only employees of the University (including Graduate Assistants) traveling on 

State business are eligible for a Bradley permit. 
• 3. Then you will finalize, print and mail passes to the eligible travelers 

o Finalizing the passes is done in their Travel Webform at the bottom of the page 
o You can only print from data that’s in the yellow “Data” tab, so you will move the data 

from the tab with today’s date to this tab in order to print 
o When dispensing passes, they will either be 

 1. Picked up at the Travel office if traveling within 5 business days 
 2. Mailed to an on-campus U-box 
 3. Mailed to a Hartford campus 
 4. Mailed in a white envelope to be stamped to any other campus or address 

• Finally, you will email any travelers with questions/concerns or additional information regarding 
their parking pass. 

o Many of these emails you’ll send have to do with eligibility of travelers to get a pass, 
listed in Step 2. 



TO RUN THE MACRO: 

This generates a list of all UConn employees requesting a Bradley pass. 

 
1. Go to travel.uconn.edu and click on Webform Responses. 

2. Sign in with your NetID and password. 
 

3. Click on “Create Filters.” 
 

4. Click “Select Item,” then go down to “Travel” and select “Do you require a Bradley Parking Pass.” 
 
 

5. Next, under “Choose Operator,” select “Equals.” 
 

6. In the text box, type in “Yes.” 
 

7. Click the green plus sign. 
 

8. Click “Select Item” for the new line that was just added, and select “Saved Stage” from the list. 
 



9. Under “Choose Operator” select “Equals.” 
 

10. Under the drop down menu, select “Pre Trip – Travel Services.” 
 

11. Click the green plus sign again and select Travel  Departure Date from the drop down menu.  
 

12. Under “Choose Operator” select “Before” and choose the date three weeks from the current 
date.  
 

13. Make sure “And” is checked off at the bottom of the box, and click “Search.” 
 

This will now display the results of every traveler that requested a Bradley permit for their trip occurring 
within the next 3 weeks. 

 
14. In the Q drive, go to AP  Travel  Bradley Passes  Instructions and open the Excel 

document “BDL Macro.xls.” 
 

15. On the Webform page, click “Export Data” and then select “Excel – Export to a Microsoft Excel 
spreadsheet” and then click the blue tab titled “Settings.” 
 

16. Click “Select All,” then click “Export.” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

17. When prompted, select “Open with Microsoft Excel” and click “OK.” A new Excel document will 
open up. 
 



18. In this new Excel document, click the “Developer” tab and then select “Macros.” When the 
Macro window pops up, click “Run.” 
 

 

 

19. Close out of “BDL Macro.xls” and DO NOT save. 
 

20. Open up the Excel document “BDL Parking Pass Input Sheet.xlsx” from the Q drive and click on 
the plus sign at the bottom of the file. This will open a new tab titled “Sheet1” 
 

21. Right click on the “Sheet1” tab and select “Rename.” Name is as today’s date. 
 

22. Return to the Excel document titled “F_TravelReq.xls” where the Macro was run.  
 

23. In this Excel document, copy from box A1 down until the last name and across until “Traveler 
Email.” 
 

24. Go back to the “BDL Parking Pass Input Sheet.xlsx” Excel spreadsheet and paste this information 
into the tab of today’s date. 
 

25. Close out of the Excel document “F_TravelReq.xls” and DO NOT save. The only Excel 
spreadsheet that should be open now is “BDL Parking Pass Input Sheet.xlsx.” Go back to this file. 
 

TO ORGANIZE THE INFORMATION FOR PRINTING: 

This process organizes the information from the Webform and also helps you flag travel that may need 
to be adjusted. 

1. In row 1, make sure that there are drop-down arrows in each box. 
a. If there are not, click the column “1” and make sure all of row 1 is highlighted. Select 

“Data” from the tabs at the top of the screen, and then select “Filter.” Now the white 
arrows should appear. 

 



 
 

2. In column H, commas should appear in some of the boxes between names. Select the white 
arrow on this column and uncheck “Select All” and check only “,” Click “OK.” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. A screen with only commas should appear. Select from box A2 across and down to the last 
comma. Right click and select “Delete Row.” Click “OK.” 

a. Make sure not to select the top row that is filtered (with the white arrows) – you want 
to keep this. 

  
4. Go back to the “Data” tab at the top of the screen, and under the Filter section, click “Clear.” 

There should now be no blank rows or commas between names. 
 

5. Click on the letter F, which should correspond to “Start Date” so that the entire column is 
highlighted. 
 

6. Under the “Data” tab at the top of the screen, click “Text to Columns.” A new window will pop 
up. Click “Next” twice. 



 
7. Click “Date” on this window. Under the dropdown menu, select “DYM.” It should be the second 

to last option. Click “Finish.” 
 

 
 

8. Repeat this step for the next column over, “End Date,” which is column G. 
a. If the dates now appear as number signs, expand the column to fit the entire date. 

 
9. Filter the spreadsheet by Last Name by clicking on the white arrow next to “Last Name” under 

column D and selecting “Sort A to Z.” If any names are repeated, highlight the names. 
 

10. Go to the “Data” tab at the top of the screen and under Filters, click “Clear.” 
 

11. Filter the spreadsheet by Personal Travel by clicking on the white arrow next to column J 
“Personal Travel” and unchecking “Select All” and checking “Yes.” Click “OK.” A list of only those 
travelers who have indicated personal days should appear. Highlight the “Yes” results in red. 
 

12. Go to the “Data” tab at the top of the screen and under Filters, click “Clear.” 
 

13. Filter the spreadsheet by U-box by clicking on the white arrow next to “U-box” (usually column 
L), and then unchecking “Select All” and scrolling down the list to check “(Blanks).” Click “OK.” A 



list of travelers that have not provided a U-box number will appear. Highlight the blank boxes 
under the U-box column for each traveler. 
 

14. Go to the “Data” tab at the top of the screen and under Filters, click “Clear.” 
 

15. Filter the spreadsheet by International Travel by clicking on the white arrow next to “INT” in 
column M and unchecking “Select All” and checking “Yes.” Click on “OK.” A list of only those 
who are traveling internationally will appear. Highlight the “Yes” results in red. 
 

16. Go to the “Data” tab at the top of the screen and under Filters, click “Clear.” 
 

17. Now, click the white arrow on the “Start Date” column and click “Sort Oldest to Newest.” Click 
“OK.” 
 

18. On the column labeled “#” (usually column A), click box A2 and type in the number “1.” In box 
A3 type in the number “2,” and in box A4 type in the number “3.” Highlight these three numbers 
and then click the small green box in the bottom right-hand corner of your selection and drag it 
down until the last traveler name appears. The numbers should now be in order. 
 
 
 
 
 
 
 
 

19. Now, click the yellow “Data” tab at the BOTTOM of the document. Highlight all the information 
in this tab from box A2 all the way across and down to the last traveler, making sure not to 
highlight the colored and filtered row at the top. 
 

20. On the “Home” tab at the top, click the Fill icon and select “No Fill.” 
 
 
 
 
 
 
 
 
 
 
 
 

 



21. Then, right click the same selection and click “Clear Contents.” Do NOT click “Delete.” 
a. This is very important. Otherwise, it will mess up the formulas in the document. 

 
22. Go back to the tab on the bottom that was titled with today’s date and select all the information 

from A2 until the International Travel column (not including the Travel Webform ID or the 
emails) and copy it. 
 

23. Go back to the “Data” tab again at the bottom of the screen, click on box A2, and paste. 

The spreadsheet is now all set so that Bradley permits can begin to be printed. 

 

WHAT TO CHECK BEFORE PRINTING A PERMIT: 

Filtering travelers eligible for a Bradley parking pass 

The “Data” tab contains all the information of the travelers who requested a Bradley parking permit for 
their trip. Do NOT filter or change anything in this tab. The information in this tab needs to be checked 
before we can issue a Bradley permit to the traveler. Start with the first row and look at the traveler’s 
information. 

If, under column L titled “U-box,” a box is highlighted (The U-box number is missing): 

 
1. Look at their trip dates. If they’re leaving within 5 business days, you can issue a pass and the 

traveler needs to come in and pick it up. 
 

2. If the traveler is not leaving within 5 business days, go to “phonebk.uconn.edu” in a separate 
internet tab (make sure to keep the Webform responses tab open) and type in their name into 
the search box. 
 

 
 

 

 

 

 

 

 

 

3. When the results come up, type the corresponding U-box number or UConn campus that’s listed 
into the Excel sheet. 



a. If it comes up that they’re a student, email them to find out if they’re an Undergraduate 
student or a Graduate Assistant (both will show up in the phone book as “Student”). 

i. Example email: Hi Traveler, In order to process the Bradley parking pass you 
requested for your travel to this city, could you provide me with you status at 
the University (Undergraduate student, Graduate Assistant, etc)? Also, please 
let me know the best on-campus Unit box to mail your pass to. Thank you, Your 
Name 

ii. Graduate Assistants are eligible for Bradley permits, Undergraduate students 
are NOT. 

 
4. Make a note in the Excel sheet in the tab labeled as today’s date next to the traveler’s 

information that you have emailed this person asking about their U-box. 
 

5. When you receive an email response, enter the U-box number and issue them a parking pass if 
there are no other outstanding issues with their travel. 
 

If, under column M, the box is highlighted/says “Yes” (they are traveling internationally): 

1. In the Q drive, go to the following folders: AP  Travel International Health Insurance  
Insurance Issued  The folder corresponding to this year (Example: “2019”)  The folder 
corresponding to this month (Example: “October”)  The most recently saved “sent” file 
(Example, “Sent 10.21.2019.xls”) 

In this file, there is a list of names of travelers who are being processed for international health 
insurance. 

The international health insurance MUST be done prior to printing a Bradley pass. 

2. Find the traveler’s name corresponding to the traveler on the “Data” tab of your Excel sheet. 
 

3. If the traveler’s name is highlighted in anything BUT red, this means their international health 
insurance has been processed and you can go ahead and issue a Bradley permit 
 

4. If the traveler’s name is not listed in the file, this means their insurance hasn’t been processed 
yet and a Bradley pass can NOT be issued. 

a. If the international health insurance has not yet been processed, go to the tab in your 
Excel document of today’s date and make a note next to the traveler’s name that health 
insurance has not yet been done and their pass cannot be printed at this time. 

 

If, under column J, the box is highlighted/says “Yes” (the traveler is taking personal days): 

A traveler cannot receive a Bradley permit for personal days. They can only park at the airport if it’s for 
business travel. 

1. Check to see if the traveler’s name is ALSO highlighted, which indicates that this traveler’s name 
is listed more than once in the list of people requesting a Bradley pass. It is possible, and 



common, that the traveler’s name is listed more than once because they are going on both 
business and personal travel, and have listed these in two separate rows. 
 

2. If the traveler’s name is also highlighted, look for the other row or rows that they are in. 
a. If the dates are consecutive, such that one would be from 2/15/2019-2/17/2019, and 

says “No” in Column J, and one row says 2/18/2019-2/19/2019 and DID indicate “Yes” in 
Column J, then you will print a pass for ONLY the business days listed and ignore the row 
containing personal days. A pass will NOT be printed for the second listing of this 
traveler in the file where they indicated “Yes” for personal travel. 

i. Usually in this case, the ID numbers in column B are the same for the same 
traveler listed twice. 

b. If the dates are not consecutive, this means the traveler is going on two separate trips. 
In this case, they selected “Yes” to personal travel for the entirety of one of the trips and 
must be emailed about which dates are personal and which are for business. 

i. For the trip that says “No” for personal days, the traveler may be issued a pass 
ii. Usually, the ID numbers in column B will be different in this case.  

 
3. If the traveler’s name is not highlighted, but Personal Travel is highlighted, then they must be 

emailed. Most likely, they submitted their Webform incorrectly and indicated their entire trip as 
personal when only a couple days out of the total trip were personal.  

a. Sometimes travelers put “Yes” when it asks if there are personal days included in the 
trip, but they don’t specify which dates are personal travel and which are business. 
 

4. If a traveler needs to be contacted regarding their personal days, make a note next to their 
name. 

a. ALWAYS first check to make sure the Traveler didn’t already specify their personal days 
in other places 

i. The traveler may have left a pre-trip note at the bottom of their Webform they 
submitted. Check to make sure they didn’t leave a note here about which days 
they’re taking as personal 

ii. The traveler may have already been emailed. Check the Travel inbox to make 
sure before sending a duplicate email. 

b. If the traveler did not specify their personal days, you may go ahead and email them. 
There’s no need to cc the initiator. 

i. Example email: Hi Traveler, On the Webform submitted for your trip to City 
from These Dates, you indicated that there is personal travel. In order to 
process your Bradley parking permit for this trip, could you provide me with the 
exact dates you’ll be traveling on business and which dates you’ll be taking 
personal time? Thank you, Your Name 

 
6. When you receive an email response or if you find the traveler did specify their personal days in 

either the Travel Webform or an email, adjust the trip dates manually in the Excel file in the  
“Data” tab. You will enter the date adjusted to exclude personal days. 



a. If the personal days are at the end of the trip: for example, if the traveler responds 
saying that they are traveling for business from 2/15/2019-2/17/2019 and their personal 
travel is 2/18/2019-2/19/2019, you will only write the date as 2/15/2019-2/17/2019. 

b. If the personal days are at the beginning or middle of a trip: count the amount of 
personal days they are taking and subtract them from the END of the trip dates instead 
of the beginning. 

i. Personal travel days will always be taken off the end of a trip, and the departure 
date will always remain the same. 

 If the traveler’s name is highlighted (their name is listed more than once in the file) but no personal 
travel (“No” in column J): 

1. Find every row in the file where the same traveler’s name appears (they should all be 
highlighted) and compare their trip dates. 
 

2. If the trip dates are consecutive: (for example, one row says 2/15/2019-2/17/2019 and the next 
row containing their name says 2/18/2019-2/22/2019) 

a. You can print one pass from the very first departure date to the very last return date 
(you would print 2/15/2019-2/22/2019). 

i. You will manually input this information into a new blank row, copying all the 
information into this new row except for the date, where you will manually type 
2/15/2019 as the Start Date and 2/22/2019 as the End Date. 

b. Usually in this case, the traveler is going to two destinations on business without coming 
home in between, so they listed two different locations on their Webform, making it 
show up as two separate lines in the Excel. 

c. Usually the ID number in Column B will be the same in both rows that the traveler’s 
name appears. 

 
3. If the trip dates are not consecutive: the traveler will need multiple, separate passes printed for 

these trips. For example, if their name lists a trip from 2/15/2019-2/17/2019, and in the next 
row with their name it lists a trip from 4/19/2019-4/22/2019, then you will print one pass for 
each row the traveler’s name is highlighted (one pass for each trip). 

a. Usually the ID number in Column B will be different. 
 

4. If the traveler has overlapping or similar trips: you need to email them and ask what their 
correct trip date is. 

a. This means the traveler has submitted multiple Webforms (indicated by different ID 
numbers in column B) for the same trip, but have changed something 

 
5. If the traveler is showing up twice for the EXACT same trip: you may pick one line to print and 

one line will need to be finalized in the Webform without processing anything or printing. 
a. This means they submitted a Webform twice for the same trip by accident. 
b. Go into the Webform for the duplicate trip and click “Finalize and Do Not Send Email” at 

the bottom of the page. 

If the dates of travel are more than 14 days: 



1. Count 14 days from the start of their trip and adjust the “End Date” so that the permit is only 
written for 14 days. 

a. Always keep the start date the same 
 

2. Email the traveler and let them know that although their trip is X amount of days, Bradley 
International only allows the Travel office to issue passes up to 14 days. 

a. Example: Hi Traveler, I’m contacting you to inform you that although you requested a 
Bradley parking permit for your trip 6/1/2019 – 7/1/2019, Bradley International Airport 
only allows parking permits to be issued for up to a maximum of 14 days. Therefore, I 
will write your pass from 6/1/2019 – 6/14/2019. Parking for the remainder of the trip 
must be paid out-of-pocket and may be submitted for reimbursement to the Travel 
office. Please let me know if you have any questions. 

If the trip location is in North Carolina or Mississippi 

1. Email the traveler and inform them that since there is a travel ban to North Carolina or 
Mississippi, a Bradley permit cannot be issued because we cannot use State funds to pay for 
their travel. 
 

2. Go into their Travel Webform and click “Finalize and Do Not Send Email.” 
 

For any condition, you cannot print out a pass until they are resolved.  

If no boxes are highlighted in a particular row, then a Bradley pass can be printed for them without 
further investigation. 
 

 TO PRINT A BRADLEY PERMIT: 

After any issues have been resolved, or for any rows that do not have any boxes highlighted, you can go 
ahead and print out a pass for the traveler. 

1. Obtain a booklet of parking passes from the desk drawer. 
 

2. In the BDL Parking Pass Input Sheet Excel document in the yellow “Data” tab at the bottom, 
start from the top of the list of travelers and look at the ID number under column B. This is the 
ID number that corresponds to the ID number on the Webform. 
 

3. Open up the Webform tab again on the Internet and look for that ID number. It will appear in 
the far left column of the Webform responses. 
 



 
 
 
 
 
 
 
 
 

 

4. When you find the corresponding ID number, click on it. 
 

5. Confirm that you clicked on the correct ID number by making sure that name on the Webform 
matches to the name in the Excel document. 
 

6. Scroll all the way to the bottom of the Webform and make sure that “International Health 
Insurance” says “No.” If it says “Yes,” go back and make sure that you have already confirmed 
that this person has received international health insurance. If they have already been 
confirmed, then you can continue.   
 

7. If “International Health Insurance” says “No,” or it says “Yes” and you have checked that they 
have already been processed for international health insurance, then check off “Bradley Parking 
Pass,” and into the text box that just popped up, enter the red number of the next pass in the 
booklet of parking passes. 
 

8. Check off “Finalize & Send Email” and then “Finalize – Bradley” at the bottom of the page. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



9. Return to the “Data” tab of the “BDL Parking Pass Input Sheet” Excel document and type in the 
same permit number of the pass under the “Permit Number” in column N corresponding to the 
traveler who is receiving it. 
 

10. Look at the number in column A that corresponds to that same traveler’s name. 
 

11. Now click on the green “Input” tab of the “BDL Parking Pass Input Sheet” Excel document.  
 

12. Type in the number from column A (from step 10) into the yellow box and press enter. The 
traveler’s information should pop up. Confirm that this is correct. 
 
 
 
 
 
 
 
 

 

 

13. Open the front of the printer and put the parking pass in. Make sure the paper is pushed against 
the printer; otherwise it will not print correctly. 
 

14. Now click the gray “Output” tab from the “BDL Parking Pass Input Sheet” Excel document. Make 
sure it is selected from A1 to F37. 
 

15. Go to File  Print and make sure the Printer is “HP LaserJet P4014 UPD PCL 6.” Under settings, 
click the first drop-down tab and select “Print Selection” 
 

16. After you have printed all the passes for eligible travelers, open up the Excel document “Master 
List BDL Passes FY17” from the Q drive by going to AP  Travel  Bradley Passes  
FY 2017. This is where all the completed and printed passes will be found. You should have two 
Excel files open. 
 

17. Return to the yellow “Data” tab from the “BDL Parking Pass Input Sheet” excel document and 
copy everything from B2 to the last traveler’s permit number in column N. 
 

18. Go back to the Master List Excel sheet and paste starting in Column A. 

 

19. Double check to make sure that the permit numbers listed in the Master List are in consecutive 
order. 



20. Enter today’s date under column O of “Date Processed” and your initials under column P titled 
“Processor Initials.” 
 

21. Once you’ve finished entering information into the Master List spreadsheet, copy all the entries 
from that day and also paste them into the document “Passes Log April 7, 2015”, making sure 
that you’re pasting into the most recent “Completed” tab. 

a. In this document, make sure you paste the information starting in column B, and then 
dragging the numbers down from column A in order to number each line. 

 

22. Make sure to save before closing out of the document.  
 

TO MAIL A BRADLEY PERMIT: 

For Pickup: 

1. If the date they are leaving is within 5 BUSINESS days, enter “Pickup” into column N under the 
“Mailed/Pickup” box. 
 

2. If the pass is to be picked up, staple it to a map and place it on the top of the front desk and 
email the traveler letting them know they need to come get it. 

a. Example: Hi Traveler, The Bradley parking pass you requested for your trip to _______ is 
ready for pickup at the Travel office. We’re open 8am-5pm Monday-Friday. 

 

To be mailed: 

 
1. If the trip is more than 5 business days away, enter “Mailed” into column N under the 

“Mailed/Pickup” box. 
 

2. Check the initiator of each Webform in the tab that you labeled with today’s date. If the initiator 
is: 

a. Mary Ryan: change the U-box of the traveler to U-1173 and mail there 
b. Kim Gedney: change the U-box to U-1078 and mail there 
c. Denise Day: change the U-box of the traveler to U-3204 and mail there 

 
3. If the traveler is from UConn Storrs: The U-box number will just say “UNIT ____.” Staple the pass 

to a map and fold the paper in thirds and write the traveler’s name as well as the U-box number 
directly on it and place it into the UConn Storrs mailbox near the door. 
 



4. If the traveler is from UConn Hartford, UConn Greater Hartford, UConn School of Law, or UConn 
School of Social Work, fold the map and pass in thirds and write the traveler’s name and the 
corresponding address, city, state, and zip code directly on it. Put it into the UConn Hartford 
box. 
 
 

5. If the traveler is from another UConn campus (including GBLC): Staple the pass to a map and put 
the pass and map inside a mailing envelope and write the address on the envelope. Place it on 
top of the mailing boxes so whoever picks up the mail knows it needs to be stamped.  

 

EMAILING TRAVELERS: 

Email the traveler, but always cc the initiator of the Webform if they’re not the traveler themselves. 

Travelers must be notified if: 

1. They need to pick up their parking permit 
a. Will pick up if their departure date is within 5 business days or 
b. In the post-trip notes of their Travel Webform, they indicated they will come pick it up 

(usually only Athletics will note this) 
2. You changed their parking permit dates 

a. Their Webform included personal days so you didn’t include them in the permit dates 
b. Their travel was over 14 days in duration 

3. Their travel is to NC or MS 
 

TO GET MORE PASSES: 

1. When there are only 3 books of passes remaining, it’s time to get more passes from Bradley. 
 

2. Open the Excel document titled “Passes Log April 7, 2015” and rename the most current tab 
with an end date of yesterday so that it says “Completed 4.7.2019-yesterday’s date.” Then 
create a new tab and rename it starting with today’s date so that it says “Completed today’s 
date –.“  
 

3. Open a new Excel document 
 

4. Copy ALL the information from the tab with yesterday’s end date and paste it into the new Excel 
document and rename it “BDL Pass Request” with today’s date. 
 

5. Email Jonathan.Galligan@uconn.edu and attach the BDL Pass Request Excel document just 
created and let him know that more passes need to be requested. 
 

6. Within a week, more BDL passes will be sent to us from Bradley International Airport.  
 

mailto:Jonathan.Galligan@uconn.edu

